点击“管理工具”选项卡 ➤ 点击“图像”按钮 ➤ 弹出“导出图像”对话框 ➤ 设置参数后确定 ➤ 导出图像成功 ![](https://img.kancloud.cn/53/03/53035fd114c3ce10174a4d8c398a0544_296x104.png) ![](https://img.kancloud.cn/21/2c/212cf7cb73138c26e85faaddc145c5cc_311x185.png) 1.长宽比值默认为当前软件视口长宽比。 2.可自由输入长度数值,或快速下拉选择常用的分辨率数值,目前提供“960px、1024px、1280px、1400px、1600px、1920px、2048px”可选。 3.图片名称读取当前项目文件名,默认保存为.png格式。 4.导出目录默认桌面地址,可通过“浏览”选择其他位置。 >[danger] 注意: > 只能导出当前视口下显示的构件,若构件不在视口下,须移进视口再次导出; > 若选择较大的分辨率,导出时会花费部分时间;